访问Canva可画页面加载速度慢

Incident Report for Canva可画

Resolved

此次发生的问题目前已解决。非常感谢大家的耐心和理解

This incident is now resolved. Thank you for your patience and understanding.
Posted Feb 13, 2025 - 08:50 CST

Identified

我们发现部分地区/网络的用户访问Canva可画可能会遇到加载速度慢的情况,我们正在努力解决这个问题,并会及时更新进展。您可以尝试更换网络(例如从WiFi,宽带切换为手机4G/5G网络热点)并重新访问。We have found that users in some regions/networks may experience slow loading speeds when accessing Canva.cn。 We are working on resolving this issue and will update the progress promptly. You can try changing the network (for example, switching from WiFi or broadband to a mobile 4G/5G network hotspot) and access it again.
Posted Feb 11, 2025 - 17:52 CST
This incident affected: 手机应用程序 (iPad应用, iPhone应用, 安卓应用), 桌面应用程序 (macOS 桌面应用, windows 桌面应用), and 首页.