品牌工具箱功能维护通知

Incident Report for Canva可画

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 16:15 CST

Identified

为提供更稳定的服务体验,我们将于 9 月 18 日(周四)上午 7:00 对品牌功能相关数据库进行升级,预计持续时间为 1–5 分钟。

升级期间,以下品牌相关功能将暂时无法使用:
• 创建或使用品牌工具箱
• 在编辑器中使用已上传的字体和文本样式
• 在编辑器中使用品牌颜色
• 使用品牌调性的 AI 写作功能
• 访问 canva.com/brand(页面将显示加载错误)
• 品牌控制功能
• 应用控制与发布控制功能

升级完成后,所有功能将恢复正常。
对于由此可能带来的不便,我们深表歉意,感谢您的理解与支持!

To provide a more stable service experience, we will be performing a database upgrade for brand-related features on September 18 at 7:00 AM (Beijing Time). The upgrade is expected to take approximately 1–5 minutes.

During this time, the following brand-related features will be temporarily unavailable:
• Logged in users will not be able to create/use their Brand Kit.
• Logged in users will not be able to use uploaded fonts/textstyles from their Brand Kit in the editor.
• Logged in users will not be able to use colors and chart colors from their brand kit in the editor.
• Magic write with brand voice will not be accessible.
• Canva.com/brand will show “There’s a problem loading this page”
• Brand controls will not be accessible.
• Publish controls and app controls will not be available.
All features will be fully restored once the upgrade is complete.
We sincerely apologize for any inconvenience caused and greatly appreciate your understanding and support.
Posted Sep 17, 2025 - 16:08 CST
This incident affected: 手机应用程序 (iPad应用, iPhone应用, 安卓应用), 桌面应用程序 (macOS 桌面应用, windows 桌面应用), and 编辑设计.