部分用户遇到无法保存设计的问题

Incident Report for Canva可画

Resolved

目前已经问题已经得到修复。非常感谢理解,给大家带来不便了。
Posted Mar 11, 2025 - 18:09 CST

Investigating

部分用户目前可能出现无法保存设计的情况,我们正在积极调查该问题,并会及时向您更新进展情况,非常感谢理解,给大家带来不便了。
Some users may not be able to save designs. Our team is aware of the problem, and we're currently investigating the root cause and will keep you updated.
Posted Mar 11, 2025 - 16:41 CST
This incident affected: 保存设计.